Bright Blog

PSP/PS Vita/Android/PC 旧ぶらいと☆ねっと

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

私的FW解説 Part1

個人的なPSPのFWの解説。珍しいFW特集です。

FW4.20/4.21
PSP-3000の初期FWで、アップデータとしての提供がありません。
PSP-1000の1.00やPSP-2000の3.60と同じです。
03gのダウングレードできるFWの下限であり、PSP-3000で唯一の4.XX系カーネルのFWです。
実はFW4.20には5.03 ChickHEN R2などのKernel Exploitと同じTIFFの脆弱性が存在しています。
そのためXMB上でクラッシュするTIFFファイルも作られました。
しかし、PSP-3000の発売日前日にFW5.00が配布され、FW4.21でもクラッシュするTIFFが5.XXでもクラッシュすることがわかり、FW5.03が登場すると注目はあまり向けられなくなってしまいました。

FW5.05
「THE IDOLM@STER SP」と「機動戦士ガンダム 戦場の絆ポータブル」のUMDにのみ収録されているFW。
このFWの特徴は、UMD限定のFWであることです。他社のソフトはFW5.03を収録しているのに対し、この二つのソフトだけFW5.05でした。公式サイトでは最新バージョンは5.03だとされ、5.50発表時までその存在は明らかにされませんでした。
FW5.05の方、珍しいんですよw

FW5.55
FW5.05同様にUMDのみで配布されたFW。
2009年7月にJapan Expoの会場内のデモ機材で確認され、その後一部のゲームソフトに収録されました。
公式サイトでは、FW6.00の発表時にUMDでアップデートできるFWの上限として出ただけでした。
また、FW5.55以上を要求するゲームから対策が厳しくなり、FW5.55のモジュールの解析が活発になったのも事実です。ソニーがコピーゲーム対策に本腰を入れてきたのは、このころからと言えます。
FW5.55の方、PSPのFWで唯一ぞろ目ですよw

FW6.36
モンスターハンターポータブル3rdのUMDのみに収録されたFW。
実質、MHP3rd専用のFWと言える。公式サイトからの発表はいっさいされなかった。
6.36PROを導入できる。

個人的にFW5.55と6.36が好きですね。
FW6.20と同じKernel Exploitはあるはずなので、PROとかのソースをいじればFW5.55上でもLCFW化できるかもしれません。もっとも、FW5.55じゃ需要が少なすぎますけど。

関連記事

コメント

管理者にだけ表示を許可する

トラックバック

http://brightstarnet.blog.fc2.com/tb.php/148-472d7be9

アクセス数

最新コメント

最新記事

カテゴリ

月別アーカイブ

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。