Bright Blog

PSP/PS Vita/Android/PC 旧ぶらいと☆ねっと

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

CFW6.39ME-6&LCFW6.39ME-6公開!!

neur0n氏よりCFW6.39ME-6とLCFW6.39ME-6が公開されています。
CFW6.39ME/LME-6
詳細は続きを読むからどうぞ>< 概要
・CFW/LCFW6.39MEの最新バージョンです。


更新内容
・リカバリーメニューでカスタムフォントとtxt(テキストファイル)を使えるようにした。
・Gameboot(ゲーム起動画面)のスキップ機能を搭載。

LCFW6.39ME-6の導入

対応しているPSP
・OFW6.39のPSP-1000~3000

注意
・LCFWのモジュールをflashに書き込みます。ブリックする可能性はきわめて低いと思いますが、しっかり理解したうえで自己責任で導入を行ってください。


導入手順
1.LCFW 6.39 ME-6をダウンロードしてきて解凍します。

2.解凍後、出てきたinstallerフォルダとlauncherフォルダをPSP/GAME/にコピー。

3.639 InstallerをXMBから起動。

4.639 LunchをXMBから起動。

5.XMBに戻った後、本体情報を確認し、6.39LME-6になっていれば成功です。

リカバリーメニューの起動の仕方はLCFWの状態で、もう一度launcherを起動すればOKです。

CFW6.39ME-6の導入

対応しているPSP
・6.39かそれ以下のFWのHENまたはLCFW/CFWが導入されているPSP-1000~2000

もちろんの事ですがPSP-1000と非対策基盤のPSP-2000にしか導入することができません。そのため、対策基盤のPSP-2000とPSP-3000、PSPgoではぜ~ったいに導入できません。上で書いたLCFWのほうで我慢してください。
万が一のためにパンドラバッテリー等の復旧手段を用意したうえで導入してください。


・公式FW上では起動できないので、あらかじめ何かしらのHENやCFWを導入しておく必要が有ります。
・CFWのバージョン偽装機能により起動できない場合があります。バージョン偽装機能を無効にしたり、version.txt に記述されているバージョン情報を6.39未満に書き換えればOKです。
・バッテリーも十分充電しておいてください。
・6.39MEからのアップデートの場合は差分アップデートのため手順3のように公式アップデータを配置する必要はありません。
導入方法

1.CFW6.39ME-6をダウンロードして来て解凍します。

2.PSP/GAME内に解凍したUPDATEフォルダをコピーします。

3.手順2でコピーしたUPDATEフォルダ内に公式のFW6.39のアップデータを 639.PBP というファイル名で配置します。ちなみに無線LANがある場合は、公式サイトからネットワーク経由でダウンロードして配置してくれるので無線LANがある方は、そちらを使ったほうが楽です。(6.39MEからのアップデートの場合公式アップデータの配置はいりません)

4.XMB より CFW6.39ME-6のインストーラを起動させます。あらかじめなんらかのCFWやLCFWやHENを導入しておく必要が有ります。

5.6.39ME系からのアップデートの場合差分アップデートのためすぐ終わります。

初めての導入の場合、起動すると公式 FW6.39 のアップデータのチェックが行われます。アップデータがない場合は先ほど書いたように、ネットワーク経由でダウンロードするか聞いてくるので、無線LANがある場合はダウンロード出来ます。
xボタンでネットワーク経由でのアップデータのダウンロードできます。

バッテリー残量が78%未満の場合はこの時点で、 “Battery has to be at least at 78″ と表示され、XMB に自動で戻されてしまいインストールが進められません。78% 以上になるまで充電するか、もしくはこの警告が表示される前に L+R+△ を押しておくことでバッテリー残量のチェックをスキップすることも可能です。

×ボタンでインストール開始です。
その後、公式インストーラが起動するので指示に従ってインストールを行って下さい。

6.初めての場合は再起動後、差分アップデートの場合はXMBに戻ったあと、[本体設定] → [本体情報] を確認してシステムソフトウェアが 6.39ME-6となっていれば導入成功です。



関連記事

コメント

No title
私のPSPは2000でFWは6.20なのでHENを導入しようと思っています
ですがHENにもTN-AやTN-Cなどいろいろあります
どれを導入した方ががいいのでしょうか?
アリア|2011-08-02
Re: No title
FW6.20用のHENでいえばやっぱTN-DとかTN-Eですね。PermanentPatchを使ってHENを恒久化することもできます。
アリアさんのPSPは2000なんで未対策基盤であればCFWのほうを入れる事だってできますし、最近はHENよりもLCFWのほうが需要が高いのでそっちもおすすめです。
LCFWは6.20PRO、CFWは6.39MEをおすすめします。
他で記事かいてるので、気に入ったものを導入してみてください。
ぶらいと|2011-08-02
初心者です…
PSP3000が改造出来ると友人から聞いたのですが
正直、やり方が全くわかりませんorz
どなたか教えてもらえませんか?
自分勝手で我侭だと自分でも思いますがよろしくお願いしますm(_ _)m
エリオ|2011-08-25
はじめましてエリオさん
まずPSPのFWを教えてください。
本体情報から確認できます。
ぶらいと|2011-08-25
No title
6.39です
エリオ|2011-08-27
No title
すみません
間違えました
今は6.60です
エリオ|2011-08-27
Re: エリオ
6.60でしたら6.60PROが導入できるのでやってみてください。
参考↓
http://brightstarnet.blog.fc2.com/blog-entry-138.html
ぶらいと|2011-08-27
No title
おお!
凄い!!
初心者の自分でも簡単に出来ました!
本当にありがとうございます!!!
エリオ|2011-08-27
管理者にだけ表示を許可する

トラックバック

http://brightstarnet.blog.fc2.com/tb.php/105-cdaea7f7

アクセス数

最新コメント

最新記事

カテゴリ

月別アーカイブ

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。